¿Es compatible con mi Smartphone?

Para poder utilizar tu SPC FIT PRO, necesitas un SmartPhone que cumpla los siguientes requisitos:

- Android: SmartPhone con Bluetooth 4.0 Low Energy (BLE) y con una API BLE que permita el acceso a BLE mediante código de aplicaciones de terceros (comúnmente de Android 4.3 en adelante, comprobado la versión actual 5.0)

- iOS: desde iPhone4S en adelante y versión de iOS 7 o posterior.

 

Si quieres saber si tu SmartPhone dispone de BLE, puedes o bien consultar las especificaciones técnicas del mismo, o bien instalar y ejecutar un comprobador de BLE en tu SmartPhone, hay varios gratuitos en el PlayStore.

 

Además, hay que tener en cuenta que las funcionalidades de la aplicación podrían variar dependiendo del chipset de tu SmartPhone. Los SmartPhones con chipset Mediatek o NVIDIA pueden tener incompatibilidades con la aplicación. Algunas funciones podrían no funcionar o funcionar mal.

 

 

¿Tiene más preguntas? Enviar una solicitud

Comentarios


Tecnología de Zendesk